www.yhzp.net > TomCAt 7 只支持到JDK 1.6吗?

TomCAt 7 只支持到JDK 1.6吗?

Tomcat 7可以支持到jdk1.7的。 1、 查看系统版本 # uname –a //是64位系统,那么我们选择64位的JDK Linux 2.6.32-71.el6.x86_64 #1 SMP Fri May 20 03:51:51 BST 2011 x86_64 x86_64 x86_64 GNU/Linux 2、 下载tomcat7和jdk1.7 Tarbag专门放源码...

兼容

你说反了,而应该问jdk1.8支持tomcat7吗?tomcat底层运行的就是java的Socket,也就是说tomcat是在jdk环境下运行的。而且这也不是问题,tomcat本来就是用java语言写的,java版本高1.8肯定支持tomcat7了,好像tomcat7在某个版本(7.0.72,具体记不...

Tomcat7系列版本对应jdk1.7,1.6也能跑起来用,最好使用1.7及其以上版本tomcat 7.0.55支持jdk1.6 么

JDK的安装配置步骤: 1、从Oracle官网下载JDK安装包,如:jdk-7u79-windows-x86版本。 2、安装包下载完成后,双击安装包进行安装,安装路径可以使用默认路径,这里改为D:\Program Files\Java。 3、安装完成后,还需要进行环境变量的配置,在系统...

Tomcat7系列版本对应jdk1.7,1.6也能跑起来用,最好使用1.7及其以上版本

tomcat 官网很清楚 http://tomcat.apache.org/whichversion.html jdk1.6.0_23 支持 Servlet/JSP Spec 2.5/2.1但不支持 3.0/2.2, 所以 只能使用 Apache Tomcat version 6.0.x 或者 7.0.x 也就是说 tomcat 6 以上版本都可以(7 兼容)

建议使用JDK1.6或者1.7,1.5有点旧了,1.8又太新了

1.5 以上就可以,最好用1.6及以上的。因为tomcat7是在1.6jdk的时候就发了几个版本

好像tomcat7.0.6x版本是使用的jdk6编写的,7.0.70之后的用的是jdk7,你使用jdk7肯定没问题

网站地图

All rights reserved Powered by www.yhzp.net

copyright ©right 2010-2021。
www.yhzp.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com